Hello everyone

The place for new forum members to introduce themselves.
suzaku
Newbie
Posts: 3
Joined: Wed Jan 20, 2016 5:34 pm

Hello everyone

Postby suzaku » Wed Jan 20, 2016 8:51 pm

I cannot believe you guys made this possible I never knew something like this exist!
Thank you so much for your hard work into this! Keep it up loving this game since 10 years ago or something... Soo long ago since I played this. T_T
Now I will enjoy it playing it again with anyone online this time! :D

User avatar
Meio
Sr. Member
Posts: 369
Joined: Fri Jan 30, 2015 9:50 pm
Location: 洪牙利
Contact:

Re: Hello everyone

Postby Meio » Wed Jan 20, 2016 9:16 pm

Welcome~

Enjoy your stay here, and feel free to play anytime. :)
Image

User avatar
AssassinMan23
Sr. Member
Posts: 539
Joined: Fri Apr 04, 2014 3:33 pm
Location: Raccoon City Deli

Re: Hello everyone

Postby AssassinMan23 » Wed Jan 20, 2016 11:05 pm

Welcome my friend. Hope set up goes well. See you online.
Image
Mark main and Bob's Champion of the Multiverse

User avatar
kolesnikov94
Jr. Member
Posts: 78
Joined: Mon Oct 28, 2013 2:50 pm
Location: Skellige
Contact:

Re: Hello everyone

Postby kolesnikov94 » Thu Jan 21, 2016 2:42 pm

Welcome! ;)
Image
PS2 SCPH 30001 - Maxtor 6L160P0 160GB UDMA/133 7200 RPM 8MB HDD - PS2 2X Network Adapter - Free McBoot 1.8 - OPL 0.8
HN: Dave

suzaku
Newbie
Posts: 3
Joined: Wed Jan 20, 2016 5:34 pm

Re: Hello everyone

Postby suzaku » Wed Jan 27, 2016 6:00 pm

Is there something wrong with the index page? Every time I click on it keeps leading to the error page. Even when I login it leads to the error page, still is right now but can still be able to login and look at other pages like this for example.

User avatar
Sirrico
Newbie
Posts: 30
Joined: Sun Oct 12, 2014 8:55 pm

Re: Hello everyone

Postby Sirrico » Wed Jan 27, 2016 10:08 pm

Is there something wrong with the index page? Every time I click on it keeps leading to the error page. Even when I login it leads to the error page, still is right now but can still be able to login and look at other pages like this for example.
I'm having the same problems right now, and I cannot access "chat". Very hard to organize a game!

By the way, if you want to play anytime, let me know.
-Sirrico [WYYJDR]

User avatar
StuntmanSnake
Sr. Member
Posts: 1793
Joined: Fri Dec 06, 2013 4:44 am
Location: Raccoon City Zoo
Contact:

Re: Hello everyone

Postby StuntmanSnake » Wed Jan 27, 2016 10:18 pm

Is there something wrong with the index page? Every time I click on it keeps leading to the error page. Even when I login it leads to the error page, still is right now but can still be able to login and look at other pages like this for example.
I'm having the same problems right now, and I cannot access "chat". Very hard to organize a game!

By the way, if you want to play anytime, let me know.
You can't view the chatbox at the bottom of the front page? I had this problem too. Try messing with your browser settings or a different browser entirely and see if that helps.
ID: MODDER | HN: StuntmanSnake | CHARACTER: RANDOM

User avatar
Sirrico
Newbie
Posts: 30
Joined: Sun Oct 12, 2014 8:55 pm

Re: Hello everyone

Postby Sirrico » Wed Jan 27, 2016 11:14 pm

You can't view the chatbox at the bottom of the front page? I had this problem too. Try messing with your browser settings or a different browser entirely and see if that helps.
I cannot see the chatbox. I remember months ago when I registered I was able to use it, but now it is missing. I tried Firefox, Chrome, IE, and then also tried my work computer on a different network. I just can't see the darn thing!

I changed the forum style to silver, but that didn't work. Any other suggestions?
-Sirrico [WYYJDR]

User avatar
StuntmanSnake
Sr. Member
Posts: 1793
Joined: Fri Dec 06, 2013 4:44 am
Location: Raccoon City Zoo
Contact:

Re: Hello everyone

Postby StuntmanSnake » Wed Jan 27, 2016 11:18 pm

You can't view the chatbox at the bottom of the front page? I had this problem too. Try messing with your browser settings or a different browser entirely and see if that helps.
I cannot see the chatbox. I remember months ago when I registered I was able to use it, but now it is missing. I tried Firefox, Chrome, IE, and then also tried my work computer on a different network. I just can't see the darn thing!

I changed the forum style to silver, but that didn't work. Any other suggestions?
Hmm, that's odd. Changing browsers worked fine for me. I honestly have no idea what the issue is, all I was able to see was a black box as well until I changed my browser. This worries me now because I wonder just how many other people out there are experiencing this too. I thought it was just me. I should also note that my issue was resolved on a mobile device. If you're on a desktop and experiencing this problem, the solution may be something else.

There was a simultaneous forum and chatbox update a couple weeks or so ago that seemed to have caused this, though it's entirely possible that it was just coincidental on my end. I don't know which one is the culprit, however.
Last edited by StuntmanSnake on Thu Jan 28, 2016 1:20 am, edited 1 time in total.
ID: MODDER | HN: StuntmanSnake | CHARACTER: RANDOM

User avatar
Sirrico
Newbie
Posts: 30
Joined: Sun Oct 12, 2014 8:55 pm

Re: Hello everyone

Postby Sirrico » Wed Jan 27, 2016 11:26 pm

Image

Here is a screenshot of my desktop. I attempted accessing the site on my phone, but it looks pretty much the same (not even a black box).

Edit: sorry for hijacking the thread. I can create a new one if you'd like.
-Sirrico [WYYJDR]

User avatar
StuntmanSnake
Sr. Member
Posts: 1793
Joined: Fri Dec 06, 2013 4:44 am
Location: Raccoon City Zoo
Contact:

Re: Hello everyone

Postby StuntmanSnake » Wed Jan 27, 2016 11:30 pm

Image

Here is a screenshot of my desktop. I attempted accessing the site on my phone, but it looks pretty much the same (not even a black box).

Edit: sorry for hijacking the thread. I can create a new one if you'd like.
For this particular instance, you wouldn't see it anyway because you're not at the board index.
ID: MODDER | HN: StuntmanSnake | CHARACTER: RANDOM

User avatar
Sirrico
Newbie
Posts: 30
Joined: Sun Oct 12, 2014 8:55 pm

Re: Hello everyone

Postby Sirrico » Wed Jan 27, 2016 11:32 pm

For this particular instance, you wouldn't see it anyway because you're not at the board index.
Understood, but clicking "Board index" returns an sql error, and there is no chatbox under "General", or any other forum.
Can you post a hyperlink for me?
-Sirrico [WYYJDR]

User avatar
StuntmanSnake
Sr. Member
Posts: 1793
Joined: Fri Dec 06, 2013 4:44 am
Location: Raccoon City Zoo
Contact:

Re: Hello everyone

Postby StuntmanSnake » Wed Jan 27, 2016 11:33 pm

For this particular instance, you wouldn't see it anyway because you're not at the board index.
Understood, but clicking "Board index" returns an sql error, and there is no chatbox under "General", or any other forum.
Can you post a hyperlink for me?
Try these:

"index.php"
"new_sb.php"
ID: MODDER | HN: StuntmanSnake | CHARACTER: RANDOM

User avatar
Sirrico
Newbie
Posts: 30
Joined: Sun Oct 12, 2014 8:55 pm

Re: Hello everyone

Postby Sirrico » Wed Jan 27, 2016 11:37 pm

For this particular instance, you wouldn't see it anyway because you're not at the board index.
Understood, but clicking "Board index" returns an sql error, and there is no chatbox under "General", or any other forum.
Can you post a hyperlink for me?
Try these:

"index.php"
"new_sb.php"
Both give the same error code:
Image

I'll continue to try different combos of browsers, etc...
-Sirrico [WYYJDR]

User avatar
StuntmanSnake
Sr. Member
Posts: 1793
Joined: Fri Dec 06, 2013 4:44 am
Location: Raccoon City Zoo
Contact:

Re: Hello everyone

Postby StuntmanSnake » Wed Jan 27, 2016 11:39 pm

You should also note that you're taken straight to the index after logging into the site. So you should be there from the moment you log in.

If the problem persists, go ahead and make a new topic and I'll continue to try and help from there.
ID: MODDER | HN: StuntmanSnake | CHARACTER: RANDOM


Return to “Introduction”



Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron