Suddenly not able to even get to server login anymore

short notes for those not reading all the forums
Cifer
Newbie
Posts: 9
Joined: Sun Jan 19, 2014 1:48 am

Suddenly not able to even get to server login anymore

Postby Cifer » Thu Jan 23, 2014 8:13 pm

Hello everyone,

since yesterday I'm not able to get to the server anymore. I'm using a PS2 and when I select "Network" and confirm two times, it loads for a few seconds then simply sends me back to the main menu. It was working fine before and I didn't change anything. Also, it does that for both Outbreak Files. It's not related to the server issues, is it? I should at least get a bit further into the login process.

Any ideas?

User avatar
the_fog
Sr. Member
Posts: 2440
Joined: Sun May 26, 2013 1:47 pm
Location: The Hive
Contact:

Re: Suddenly not able to even get to server login anymore

Postby the_fog » Thu Jan 23, 2014 10:07 pm

No, it's not related to the actual issues. Those ffect only the gameplay part. Login and Lobbies are running as expected.

Cifer
Newbie
Posts: 9
Joined: Sun Jan 19, 2014 1:48 am

Re: Suddenly not able to even get to server login anymore

Postby Cifer » Thu Jan 23, 2014 11:13 pm

Hmmm... what could it be then? I have never seen it happen before. It simply goes back to the main menu when I try to connect. Connection is working fine though, according to the built-in test.

Cifer
Newbie
Posts: 9
Joined: Sun Jan 19, 2014 1:48 am

Re: Suddenly not able to even get to server login anymore

Postby Cifer » Fri Jan 24, 2014 2:37 am

Nevermind, I solved it. It was something really weird going on with the memory card I had the Capcom Net file on.


Return to “News”



Who is online

Users browsing this forum: No registered users and 1 guest

cron